Lastpass login to forum


Finding issues with lastpass login to this community. Failing from one-click login from entries saved in lastpass vault (tried standard entry and save all data methods) but manually entering same username/password works fine. Anyone else getting this problem?

See error message:

Tried in lastpass but still need press button and that gives error message:

  • “Cannot load app … It looks like you are offline! Please check your network connection and try again.”
    (refresh page show correctly logged in)

  • Lastpass vault login works about 98% of net sites but yours is one of those 2% that is giving me problems.

  • yes I am using correct passwords

I am getting logout across all devices/machines when I logout on one machine - I think you need to clarify does it mean “logout all machines” - I use multiple devices at the same time this is really annoying - the majority of sites do not work this way.


Sorry for the trouble! Does the instructions here help at all?