# Zss server ZIS status errors

**URL:** <https://community.openmainframeproject.org/t/zss-server-zis-status-errors/379>\
**Category:** Zowe\
**Created:** [July 26, 2019, 4:40pm UTC](https://community.openmainframeproject.org/t/zss-server-zis-status-errors/379 "2019-07-26T16:40:45Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![John.Davies](https://yyz1.discourse-cdn.com/flex031/user_avatar/community.openmainframeproject.org/john.davies/32/801_2.png) [@John.Davies](https://community.openmainframeproject.org/u/John.Davies)\
**Post date:** [July 26, 2019, 4:40pm UTC](https://community.openmainframeproject.org/t/zss-server-zis-status-errors/379/1 "2019-07-26T16:40:45Z")

</div>

The Zowe zss server on USS may log an error like this on startup  
`ZIS status - Failure (name='ZWESIS_STD ', cmsRC=46, description='N/A', clientVersion=2)`

Some of these errors are explained here  
[https://zowe.github.io/docs-site/latest/troubleshoot/troubleshoot-app-framework.html#unable-to-log-in-to-the-zowe-desktop](https://zowe.github.io/docs-site/latest/troubleshoot/troubleshoot-app-framework.html#unable-to-log-in-to-the-zowe-desktop)

For a complete list of the meaning of `cmsRC` values, you can refer to the C header file  
`zowe/zowe-common-c/h/crossmemory.h`

For example, cmsRC=46 means

`RC_CMS_SERVICE_NOT_INITIALIZED`

which could indicate that you’re using a newer zss with an old zis. To fix this, update the ZWESIS01 member in HLQ.LOADLIB specified on the STEPLIB in the ZSS STC with the latest version, then stop and restart the z/OS ZSS server STC. You don’t have to restart any other Zowe jobs for this to take effect.

---

<div class="post-metadata">

**Author:** ![John.Davies](https://yyz1.discourse-cdn.com/flex031/user_avatar/community.openmainframeproject.org/john.davies/32/801_2.png) [@John.Davies](https://community.openmainframeproject.org/u/John.Davies)\
**Post date:** [July 7, 2020, 1:12pm UTC](https://community.openmainframeproject.org/t/zss-server-zis-status-errors/379/2 "2020-07-07T13:12:20Z")

</div>

If you see this message

```auto
ZIS status - Failure (name='ZWESIS_STD ', cmsRC=64, description='N/A', clientVersion=2)

```

then the most likely cause is that the ZWESISTC server is not running. If this is the case, you can start it by issuing the START command at the z/OS operator console. If you use SDSF to do this, the command would be

```auto
/S ZWESISTC

```

The STC should start immediately. You should check that there are no APF or PPT key errors in the job log. You should see these message in SYSPRINT of that STC

```auto
ZWES0103I Initialization step 'start server' successfully completed         
ZWES0109I Core server ready                                                 

```

You will need to stop and restart the Zowe server to use this new instance of ZWESISTC. You can do this with the supplied scripts

```auto
INSTANCE_DIR/bin/zowe-stop.sh
INSTANCE_DIR/bin/zowe-start.sh

```
